KDE4.DE

KDE4 Info Blog. Zusätzlich werden viele weitere Linux Themen behandelt

XBMC sieht schick aus, aber geht noch nicht richtig ;-(

Vor einiger Zeit hatte ich ja berichtet, dass ich einen Wohnzimmer Mediacenter auf Linux Basis aufgebaut habe. Zum Einsatz kamen XBMC und als Unterbau Ubuntu in Version 8.10. Damit dem System nicht so langweilig wird hatte ich auch noch einen Apple Fileserver gemacht…

Nun aber zu meinem Kampf mit dem Media Center. Ich hatte von einem Bekannten eine DVD bekommen, auf dem ein Homevideo unserer Kinder bei einer Theateraufführung waren. Stolz wie Oskar wollte ich das Video den Lieben zum Fest zeigen und musste feststellen, dass XBMC das Video von der DVD garnicht abspielen mag. Als erstes dachte ich an fehlende Codecs, die waren aber schon installiert. Nach fast zwei Stunden bin ich dann drauf aufmerksam geworden, dass es wohl Probleme mit Sonderzeichen und Leerzeichen im Dateinamen Probleme gibt. Also dann Kopie des Videos auf der Festplatte mit einem freundlichen Namen erstellt und erneut versucht – nichts passiert. Ich habe mich dann schlau gemacht welcher Player dort im Unterbau verwendet wird. Siehe da der mplayer kommt zum einsatz. Also dann erstmal raus aus XBMC und den mplayer von der Konsole gestartet – Video läuft! Ich habe keine Ahnung warum das nicht aus dem Mediacenter raus geht. Nun ja da es von der Konsole aus lief habe ich die Verwandten damit bespasst, aber nach dem eigentlichen Problem nicht weiter gesucht.

Hat jemand ähnliche Erfahrungen gemacht ? Oder gar eine Lösung für das Problem ? Über einen netten Rat wäre ich dankbar. Sobald ich etwas in Richtung Lösung erforscht habe schreibe ich darüber.

4 Responses to “XBMC sieht schick aus, aber geht noch nicht richtig ;-(”

  1. oh je, mussten Dir etwa deine Verwandten den ganzen Abend zuschaun, wie Du an deinem Mediacenter bastelst? Die ärmsten. Wollen bestimmt kein Linux Mediencenter mehr…

  2. Nicht ganz ;-) Ich hatte das ganze morgens versucht und bin dann bei der oben genannten Lösung hängen geblieben. Da ist der WAF ( Womens Acceptence Factor ) = 0! Aber mit dem Ergebnis waren erstmal alle glücklich, denn der kleine war auf der Mattscheibe zu sehen.


  3. Solo0815

    Hast du es mal mit der Option “Abspielen mit …” versucht und den DVD-Player ausgewählt? Der soll bei einigen Files weniger Probleme machen.
    Auf der Xbox ;) muss man das File auswählen, dann die weiße Taste drücken, es kommt ein Menü, dann den genannten Punkt auswählen. Beim PC weiß ich leider nicht, welche Taste das Menü zum Vorschein bringt.

    Das mit dem WAF kenn ich zur Genüge. Der ist solange > 0 wie die Sachen funktionieren, wehe es geht mal was nicht! :)

  4. Läuft bedingt.
    nur auf mindestens 32 Bit Grafik, egal welches Windows :-( (
    Installation Toi Toi !!!!

Leave a Reply

*