KDE4.DE

KDE4 Info Blog. Zusätzlich werden viele weitere Linux Themen behandelt

XBMC Atlantis 2

Am 7. Oktober haben die Entwickler des XBMC Teams, einem Mediacenter für Linux Windows und MacOS die 2. Beta Version der Atlantis version herausgebracht. Endlich ist das Feature was mir bei der ersten Betaversion fehlte, also die automatische Installation auf eine Festplatte, enthalten. Zusätzlich wurden die aktuellen Grafikkartentreiber für Nvidia und ATI. Der Download läuft gerade. Mein Zielsystem wird ein kleiner Würfelpc sein, nichts besonderes IDEQ200N heißt er. Mit einem alten AMD Prozessor und Nvidia Grafikkarte.

Sobald die Installation durchgelaufen ist schreibe ich meine Erfahrungen mit XBMC. Die LiveCD der Beta 1 war sah schon sehr vielversprechend aus.

Neuer Linux Mediacenter

Heute habe ich einen Linux Mediacenter gefunden, dessen Oberfläche mich fast aus den Schuhen geholt hat. Der Name des Mediacenters ist XMBC. Derzeit liegt eine Crossplattormversion, also für Linux,MacOs und Windows zum Download bereit. Der Download läuft gerade :-) , mal sehen was ich mit der LiveCD alles anstellen kann.

Natürlich kommt hier wie immer der Link zur Quelle

Ein Testbericht und Screenshots folgen sobald ich XMBC ausprobiert habe.

 

—- UPDATE —

XBMC läuft nun seit einiger Zeit im Wohnzimmer und ich muss sagen, es ist super. Gerade die vielen Plugins machen Freude. Ich nutze vor allem die Plugins für die öffentlichen Mediatheken aus dem deutschen TV Bereich. Zwar ist das Upscaling der geringen Auflösung ein kleines Manko, aber man kann damit Leben. Auf http://www.manager-gadgets.de kann man auch Multimediafäige Geräte finden, die sich für den Einsatz von XBMC eignen. Einfach diesem Link folgen Multimedia Gadgets. Auf welcher Hardware habt ihr XBMC laufen?

Bluescreen unter KDE4

Leider hatte ich bisher noch keine gelegenheit Videos unter KDE4 zu sehen. Heute war es dann soweit und ich habe versucht über xine ein Video zu sehen. Alles was ich sehen konnte war ein sattes blau. Ton habe ich gehört. Im Netz habe ich dann diverse Hinweise gefunden, dass es wohl Probleme damit gibt, wenn der Video Treiber für xine auf “auto” steht. Um die Einstellung zu ändern habe ich unter Einstellungen -> Erfahrungslevel die Einstellung “Master of the Universe” gewählt. Erst danach konnte ich unter dem Reiter Video die Einstellung ändern. Dort habe ich opengl genommen, da ich derzeit die Desktopeffekte aktiviert habe. Es funktioniert aber auch mit xshm. Wer Kaffeine verwendet sollte sogar xshm nehmen, falls das blaue Bild erscheint, ansonsten kommt es zu einer Fehlermeldung in Kaffeine beim Versuch die Eisntellungen für xine zu ändern und es wird automatisch zu auto gewechselt, quasi ein Kreislauf.